I'm trying to set up iprint on a new SLES10SP4/OES2SP3 installation. I
have tried to add the plug-ins to imanager on the server itself, but
iprint doesn't show in the list (on the left). The roles & tasks
(Unavailable tasks) page reports:

Manage Broker - iprint management - No pages run in the current
environment or support the current device
Manage Printer (same)
Manage Print Server Manager (same)
RPM Configuration (same)
View My Certificates - Novell Certificate Access - Task is obsolete and
may have been replaced by a different task in this version of iManager

Installed version of iManager shows as 2.7.4

I have been able to create the driver store from a Windows
workstation, but have the usual problem of not being able to add drivers
to the store because imanager doesn't understand that IE7 is later than

1) Why don't the plug-ins install on the SLES/OES server so that I can
manage iprint from there? and
2) How do I proceed with setting up iprint on the new server, so that I
can add drivers to the store, when imanager won't let me install the
plug-ins, and won't let me install the drivers to the store from a
Windows XP-or-later workstation?

[For that matter, is there any way for me to actually get iManager 2.7.4
working from my primary Netware server? It worked up until something
like 2.7.0, at which time it appears that Netware support was dropped.]