We have a GW 8.0.2 system running on SLES with OES2.
A GUI was never installed on this server. In the upgrade instructions it says the run the ./install and then use the resulting popup to start the upgrade process. Does this mean there has to be a gui running on SLES to upgrade?