Results 1 to 2 of 2

Thread: Sent Messages from iPad Appear as Posted Message

Threaded View

  1. #1

    Sent Messages from iPad Appear as Posted Message

    Hi All:

    We have a single user (out of about 50 Mobility users) who is having an issue with sending messages from her iPad2. Whenever she sends or replies to an e-mail from the iPad2, the message is never sent to the receipient(s). Instead, a blank "posted message" appears in her inbox (both on the iPad and in her Groupwise inbox) originating from herself. Nothing appears in sent items on her Groupwise client - the only indication that anything was sent is the blank posted message that appears in her inbox. If she sends a message from the Groupwise client, the message sends perfectly. Contacts, calendars, and the inbox are synced to the iPad perfectly; it's just replying/sending that generates this posted message in her inbox.

    We've tried removing the user from GWMobility and re-adding, running "Analyze/Fix Databases" from ConsoleOne on the user, and running a structural rebuild, but still have the same issue. We've also tried another iPad and were met with the same results.
    Last edited by zlloyd; 15-Nov-2011 at 04:57 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts