I have machines that are at Acrobat reader 10.0.0 and if I try to install
the patch go right to 'Adobe APSB11-24 Reader X 10.1.1 for Windows (Update)
(English)' it will fail with a

Action "181aa02ab0e25431b2cce5c2e30dbb20" of the child bundle "Adobe
APSB11-24 Reader X 10.1.1 for Windows (Updat-1095024260" failed.

If I install the 'Adobe Reader X 10.1.0 for Windows (Full/Upgrade)
(English)' first then the 10.1.1 patch will install.

The following is 'Patch Information' from the 10.1.1 Patch which mentions it
should update 10.0.0 and greater to 10.1.1.

Name Adobe APSB11-24 Reader X 10.1.1 for Windows (Update) (English)
Impact Critical
Status Enabled
Vendor Adobe Systems, Inc
Released On Sep-13-2011
Vendor Product ID APSB11-24
Description LSAC(v2)
Adobe Detailed Description

This update provides system requirement enhancements, mitigation for
security issues, improved overall stability, bug fixes, and feature
enhancements. For a list of specific bug fixes, new features, and other
changes in this release, see the Release Notes.
This is a quarterly update for all languages (This patch applies to versions
of Adobe Reader greater than or equal to 10.0.0.

Patch management on devices with 10.0.0 installed show both 10.1.0 and
10.1.1 listed as available patches. My guess is the 10.1.1 patch requires
10.1.0 to install and should not be showing up on 10.0.0 devices and the
text in the Patch Information is wrong about working with 10.0.0. Has
anyone else run into this?

ZCM 11.1 w/ all released patches on Windows 2008x64 and Windows 7x64

Jim Koerner