SLES10_x64 with ZCM10.3.4 (before was 10.3.3. after online update have 10.3.4)..
In the ZCM0 details i see:
ZENworks Configuration Management Version: 10.3.4.0
ZENworks Asset Management Version: 10.3.4.13653
ZENworks Agent Version: 10.3.4.13979

But - online upadate was with this error:
(Could not find service /etc/init.d/BobjEnterprise120 ...)

In the server in the system-update.log i see:
........
DEBUG;;;Attempting to delete file: /opt/novell/zenworks/share/tomcat/webapps/zenworks-zoneconfigadmin
DEBUG;;;looking for :/opt/novell/zenworks/share/tomcat/webapps/zenworks-zoneconfigadmin. Exists: False
DEBUG;;;/opt/novell/zenworks/share/tomcat/webapps/zenworks-zoneconfigadmin is a directory attempting to delete
INSTALLING;INSTALLING_PERCENTAGE;95;
DEBUG;;;Starting process: /opt/novell/zenworks/bin/permissions.sh
DEBUG;;;command line:
INSTALLING;INSTALLING_PERCENTAGE;96;
INSTALLING;INSTALLING_PERCENTAGE;97;
INSTALLING;INSTALLING_PERCENTAGE;97;
DEBUG;;;Could not find service /etc/init.d/BobjEnterprise120
INSTALLING;INSTALLING_PERCENTAGE;98;
DEBUG;;;An unexpected error occured: Cannot find the specified file : at System.Diagnostics.Process.Start_shell (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000]
at System.Diagnostics.Process.Start_common (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000]
at System.Diagnostics.Process.Start (System.Diagnostics.ProcessStartInfo startInfo) [0x00000]
at System.Diagnostics.Process.Start (System.String fileName, System.String arguments) [0x00000]
at Novell.Zenworks.SystemUpdate.ZenUpdater.CommandRun ners.ServiceControlCommandRunner.startDaemon () [0x00000]
at Novell.Zenworks.SystemUpdate.ZenUpdater.CommandRun ners.ServiceControlCommandRunner.runCommand () [0x00000]
at Novell.Zenworks.SystemUpdate.ZenUpdater.UpdateRunn er.runUpdate () [0x00000]
DEBUG;;;Will retry the command
DEBUG;;;An unexpected error occured: Cannot find the specified file : at System.Diagnostics.Process.Start_shell (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000]
at System.Diagnostics.Process.Start_common (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000]
at System.Diagnostics.Process.Start (System.Diagnostics.ProcessStartInfo startInfo) [0x00000]
at System.Diagnostics.Process.Start (System.String fileName, System.String arguments) [0x00000]
at Novell.Zenworks.SystemUpdate.ZenUpdater.CommandRun ners.ServiceControlCommandRunner.startDaemon () [0x00000]
at Novell.Zenworks.SystemUpdate.ZenUpdater.CommandRun ners.ServiceControlCommandRunner.runCommand () [0x00000]
at Novell.Zenworks.SystemUpdate.ZenUpdater.UpdateRunn er.runUpdate () [0x00000]
DEBUG;;;Will retry the command
DEBUG;;;An unexpected error occured: Cannot find the specified file : at System.Diagnostics.Process.Start_shell (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000]
at System.Diagnostics.Process.Start_common (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000]
at System.Diagnostics.Process.Start (System.Diagnostics.ProcessStartInfo startInfo) [0x00000]
at System.Diagnostics.Process.Start (System.String fileName, System.String arguments) [0x00000]
at Novell.Zenworks.SystemUpdate.ZenUpdater.CommandRun ners.ServiceControlCommandRunner.startDaemon () [0x00000]
at Novell.Zenworks.SystemUpdate.ZenUpdater.CommandRun ners.ServiceControlCommandRunner.runCommand () [0x00000]
at Novell.Zenworks.SystemUpdate.ZenUpdater.UpdateRunn er.runUpdate () [0x00000]
DEBUG;;;Will not retry the command, marking the update as failed
INSTALLING;INSTALLING_PERCENTAGE;99;
INSTALLING;INSTALLING_PERCENTAGE;100;
FINISHED_WITH_ERROR;ERROR_DURING_INSTALL;;


Where i can found this ( /etc/init.d/BobjEnterprise120 ) or how recreate(reconfigure) for repair ??

Serg