I update ZCM 10.3.4 to customer ZCM 10.3.0a lab (it had restore real data) the primary server seem update successfully, but I find a error message in the ZCC, it show "This device was unable to rebuild the depolyment packages.Check the loader-messages.log on the device for the more detail."
I try to manual rebuild deployment package by using "novell-zenworks-configure -c CreateExtractorPacks -Z".and I find the agent deployment (network/Complete) packages could be rebuilded,but satellite package fail.
I total test one windows and Linux plateform...they get the same error message. Who has the similar issue like me ?