Hi,

I'm having problems with sysvolsync. Whenever I run it I get error
Replication Status: Not Successful. Please see the log for more details

log files:
/var/opt/novell/xad/log/sysvolsync.log
[INFO:]sysvolsync started Tue Nov 22 11:44:09 2011
[DBG :]Acquiring TGT for client SERVERAD1$
[DBG :]Acquired TGT for client SERVERAD1$ in client cache FILE:/tmp/krb5cc_p29380
[INFO:]Temprorary Sock file : /var/opt/novell/xad/sysvol_sock.180428938329380
[DBG :]Attempting to create a tunnel with DomainController serverad2.dsfwdomain.com
[DBG :]Tunnel creation with DomainController serverad2.dsfwdomain.com is successful
[INFO:]Syncing the changes to DomainController serverad2.dsfwdomain.com
[DBG :]... building file list ... done
[DBG :]...
[DBG :]... sent 2504 bytes received 16 bytes 5040.00 bytes/sec
[DBG :]... total size is 703 speedup is 0.28
[DBG :]Attempting to close tunnel created with DomainController serverad2.dsfwdomain.com
[ERR :]Tunnel with DomainController serverad2.dsfwdomain.com is NOT closed
[DBG :]Attempting to destroy kerberos ticket cache FILE:/tmp/krb5cc_p29380
[INFO:]Ticket cache is destroyed
[INFO:]Deleted stray /var/opt/novell/xad/sysvol_sock.180428938329380
[INFO:]sysvolsync stopped Tue Nov 22 11:44:09 2011
[ERR :]sysvolsync status: Not Successful

/var/opt/novell/xad/log/kdc.log
Nov 22 11:44:09 serverad1 krb5kdc[6612](info): AS_REQ (1 etypes {23}) 172.23.2.105: NEEDED_PREAUTH: SERVERAD1$@DSFWDOMAIN.COM for krbtgt/DSFWDOMAIN.COM@DSFWDOMAIN.COM, Additional pre-authentication required
Nov 22 11:44:09 serverad1 krb5kdc[6612](info): AS_REQ (1 etypes {23}) 172.23.2.105: ISSUE: authtime 1321958649, etypes {rep=23 tkt=23 ses=23}, SERVERAD1$@DSFWDOMAIN.COM for krbtgt/DSFWDOMAIN.COM@DSFWDOMAIN.COM
Nov 22 11:44:09 serverad1 krb5kdc[6612](info): TGS_REQ (1 etypes {23}) 172.23.2.105: ISSUE: authtime 1321958649, etypes {rep=23 tkt=23 ses=23}, SERVERAD1$@DSFWDOMAIN.COM for host/serverad2.dsfwdomain.com@DSFWDOMAIN.COM

/var/log/messages
Nov 22 11:44:09 serverad1 krb5kdc: [KDC] Regenerating authorization data for cross-realm client SERVERAD1$@DSFWDOMAIN.COM

Is that just cosmetic error or is there some other problem?

Best regards
Sebastijan