Results 1 to 5 of 5

Thread: 2012 Client against a GW8 POA?

Threaded View

  1. #1

    2012 Client against a GW8 POA?

    Can you run the beta client against a GW8 POA? I'd like to check out the client without having to install an entire 2012 system.

    Oops, nevermind. Found my answer right after I posted this. No you can't run a 2012 client against a GW8 POA.....
    Last edited by fzratt; 23-Nov-2011 at 07:58 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts