The GNU GRUB Auto-Bootloader is giving me an error during installation of OES. Referred to support documents (7001376 & 7005934) about this issue. Granted, I know this issue is experienced if the file system is either ext2 or ext3 (in my case it is ext3), and I tried what they had suggested, except fixing it with a maintenance update to gub version 0.97-16.27.1 (or higher) because I do not know where to download the update, let alone install it...

Help!