Hi all: I am getting a dependency resolution failure while attempting to update one of our OES2 sp3 servers (rug up). The problem package is novell-ncpenc-5.1.5-0.57.x86_64.

Not sure how to get around this issue using "rug".

Thanks for the help, Chris.