We install BM3.8 quite a bit and therefore are familar with the product
and it's various 'quirks', however, this problem is a real strange one..

We have a client with a BM3.8 based VPN s2s mesh consisting of 1 master
and 4 slaves.

All servers are :

BM38SP3 + IR2

Everything is working nicely from a s2s perspective although we have
opened an incident with Novell regarding c2s and internal laptop modems
and traffic rule problems.

Anyway, c2s works fine from users with DSL or ISDN (i.e. fast connections)
and all traffic rules work fine. Users who connect to the master BM server
(i.e. with the c2s traffic rules) are allowed to access certain hosts on
other sites i.e. across s2s VPNs.

Until now, most users have mapped MS drives to MS servers on the main site
that holds the BM Master and this works fine. As I mentioned above, there
are traffic rules in place to allow users to hop across the other s2s VPNs
to hosts on other sites.

We have done some testing and found that mapping a drive to a MS Server
(i.e. Windows 2003 Server) whilst c2s into the master site causes the
following problem when copying files (where X:\is a W2K3 server):

C:\>copy "sophos ant*".doc x:\
Sophos Anti-Virus Updates.doc
The specified network name is no longer available.
0 file(s) copied.

The file arrives at the other end but is corrupted.

If you copy a file in the opposite direction (i.e. X:\ to C:\) it works

We have done a lot of testing with this and ruled out IP routing problems
as being the cause. Pinging and Traceroute checks out okay.

We then set-up c2s on the remote slave c2s server and connected directly
and tried the same test which worked fine.

Further tests whilst connected c2s to the slave server to another remote
MS server across another s2s VPN revealed the same problem.

All MS servers concerned are in the same AD domain by the way.

We also tried connecting to the main site using a point to point ISDN
connection and then mapping a drive across the s2s VPN to the remote MS
server which also worked fine..

The conclusion is the VPN Client is the culprit in some way...

Any ideas anyone??