What's the best way to go about this on an OES2sp3 linux box?

I cannot login to remote manager said box as my tree's admin user, I
can only login as root (local user), so the options that would be
available via RM, and I tried the command:

ncpcon set DISABLE_BROADCAST = 1

which did not help.