....authenticates just fine but won't connect to any services inside the network. I am using NW 6.5 SP 3 and BM 3.8 SP 3. This is my border server also running proxy and firewall. Here is what I did in cron order:

Installed NW 6.5 sp3, BM 3.8 SP3, copied TCPIP.NLM Domestic encryp. I created a VPN C2S Configuration using IP range and Traffic rules to allow any destination and Encrypt (Encryp: 3DES, Auth: HMAC-MD 5) as default action. Authentication rule set up for NMAS authentication only. No LDAP config and used our internal DNS ip for the DNS setting. I left the SLP part unconfigured. Created the VPN Server, C2S using the public IP address and tunnel address of Initially I created the VPN C2S Config with an IP range in the subnet of the tunnel address then read that they must be in separate subnets from each other and separate from other subnets in the private network.

I ran BRDCFG on the public interface one more time just to make sure I had the correct filter exceptions. When I launch the VPN client from outside my network (either NATed or Public IP) it authenticates just fine but I can't ping or map or reach any intranet websites.

I was using BM 3.7 VPN prior and it worked fine. I could reach internal servers with few problems.

Thank you,

Owen Zorge
IT Specialist III
AZ Department of Emergency and Military Affairs
602-392-7507 Desk
602-721-1689 Cell