I am in the process of deploying 11.1a via system update our campus and in my test group, I have a handful of machines, about 12 that have the status of Update Completed with Errors. When I check the system-update.log it shows an error when installing the authtokenclient.x86_64.msi: 1603. When you look at the agent properties, it shows all of the Agent Status' as being updated to 11.1.0.x, but the ZENworks Adaptive Agent Version is still at 10.3.3.4426. Here is the log file contents:

DEBUG;;;Attempting to resolve variable: content.0.pathDEBUG;;;variable not found in knownVariables or in environment : content.0.pathDEBUG;;;looking for item in content listDEBUG;;;content id : a0cd613baadecb1a1797bb3b358c8c16DEBUG;;;creating path: C:\Program Files (x86)\Novell\ZENworks\cache\zmd\ZenCache\ed13695e-5fc3-4fc3-a08d-0d57832b575b\authtokenclient.x86_64.msiDEBUG;;;Att empting to resolve variable: ZENWORKS_TARGET_DIRDEBUG;;;Default args: REBOOT=ReallySuppress ALLUSERS=1 /lvx "C:\Program Files (x86)\Novell\ZENworks\logs\system-update\50110100001e69ca2ccb2865b42bf7b3\${content. 0}.log" /qnDEBUG;;;Attempting to resolve variable: content.0.pathDEBUG;;;variable not found in knownVariables or in environment : content.0.pathDEBUG;;;looking for item in content listDEBUG;;;content id : a0cd613baadecb1a1797bb3b358c8c16DEBUG;;;creating path: C:\Program Files (x86)\Novell\ZENworks\cache\zmd\ZenCache\ed13695e-5fc3-4fc3-a08d-0d57832b575b\authtokenclient.x86_64.msiDEBUG;;;Att empting to resolve variable: ZENWORKS_TARGET_DIRDEBUG;;;Attempting to resolve variable: content.0DEBUG;;;variable not found in knownVariables or in environment : content.0DEBUG;;;looking for item in content listDEBUG;;;content id : a0cd613baadecb1a1797bb3b358c8c16DEBUG;;;creating path: C:\Program Files (x86)\Novell\ZENworks\cache\zmd\ZenCache\ed13695e-5fc3-4fc3-a08d-0d57832b575b\authtokenclient.x86_64.msiDEBUG;;;lau nching: C:\Windows\system32\msiexec.exeDEBUG;;;arguments: -i "C:\Program Files (x86)\Novell\ZENworks\cache\zmd\ZenCache\ed13695e-5fc3-4fc3-a08d-0d57832b575b\authtokenclient.x86_64.msi" TARGETDIR="C:\Program Files (x86)" REBOOT=ReallySuppress ALLUSERS=1 /lvx "C:\Program Files (x86)\Novell\ZENworks\logs\system-update\50110100001e69ca2ccb2865b42bf7b3\authtokenc lient.x86_64.msi.log" /qnDEBUG;;;Checking for newer versionDEBUG;;;Attempting to resolve variable: content.0.pathDEBUG;;;variable not found in knownVariables or in environment : content.0.pathDEBUG;;;looking for item in content listDEBUG;;;content id : a0cd613baadecb1a1797bb3b358c8c16DEBUG;;;creating path: C:\Program Files (x86)\Novell\ZENworks\cache\zmd\ZenCache\ed13695e-5fc3-4fc3-a08d-0d57832b575b\authtokenclient.x86_64.msiDEBUG;;;Che cking package C:\Program Files (x86)\Novell\ZENworks\cache\zmd\ZenCache\ed13695e-5fc3-4fc3-a08d-0d57832b575b\authtokenclient.x86_64.msiDEBUG;;;pac kage version: 1.7.1712 installedVersion:*DEBUG;;;Attempting to resolve variable: content.0DEBUG;;;variable not found in knownVariables or in environment : content.0DEBUG;;;looking for item in content listDEBUG;;;content id : a0cd613baadecb1a1797bb3b358c8c16DEBUG;;;creating path: C:\Program Files (x86)\Novell\ZENworks\cache\zmd\ZenCache\ed13695e-5fc3-4fc3-a08d-0d57832b575b\authtokenclient.x86_64.msiERROR;MSI_I NSTALL_ERROR;authtokenclient.x86_64.msi,1603;DEBUG ;;;An error occured during command execution...details should have already been logged