Testing our first Win7 workstation. We have 2 non C/S programs that still
use mapped drives to access their respective database. When first set up
with Novell Client SP1, these worked in some preliminary tests. Although I
cannot pinpoint what changed with my testing, I now receive file access
errors from these programs. I can certainly browse to the databases and
even create files and folders in that location, so I do not believe NW
rights is an issue. Current client settings set to File caching = off, file
commit = on.

Wireshark from Win 7 workstation:
"969","1.876238","","" ,"NDS","C NDS Resolve
Name -> stuser.DAT.CM3.Clemente.VOL2"
"970","1.876483","","" ,"NDS","R (-601) No Such
"971","1.876676","","" ,"NCP","C Obtain File or
SubDirectory Information"
"972","1.876879","","" ,"NCP","R OK"
"973","1.877124","","" ,"NCP","C Open or Create
File or Subdirectory:VOL2/Clemente/CM3/stuser.DAT"
"974","1.877306","","" ,"NCP","R Lock fail"

Tried installing SP2 client but received Unknown installtion error
0x80070005 and the client product name reports "Failed Install of Novell
Client 2 SP2 for Windows 7". Obviously not a client expert here, so I
appreciate any advice.