I'm helping a customer migrate from an OES2 SBE server to an OES2 Linux server running under VMware. The new server is up and seems to be running fine and I've migrated all of the data over, but not using the Migration Tools as I could not get them to work. (That's another thread in the forums. Could that problem be related to this problem???).

Anyway, on their old server they run Apache for their public web site and it's default directory is on an NSS volume. It's configured in default-server.conf and it works fine. There are no virtual servers configured in Apache

On the new server, I've duplicated every setting I can find in Apache and every permission in the file system to match exactly with the old server. However, all I can get from Apache is an "Error 403: You don't have permission to access the requested directory. There is either no index document or the directory is read-protected."

If I move the web folder off of the NSS volume and adjust default-server.conf, it serves the pages up just fine. So, I'm pretty sure it's NSS permissions related. The wwwrun user and www group are pre-existing in the Tree and the old server is using them and they appear to be LUM enabled. There's a Unix Workstation object in the tree for the new server, so I'm assuming it's LUM enabled. From what very little I understand about LUM, it appears to be working but I wouldn't bet much on that. I also tried configuring Apache to use a virtual host instead of the default-server and that didn't help either.

I've found several other threads and TIDS on the topic and tried them all but nothing worked. I'm at the end of my knowledge!