Wow, what a bummer this is. Apparently I cannot install oes2sp3 on a sles11sp1 xen host. I keep getting errors and the documentations don't mention anything other than sles10sp4. Yes my oes2sp1 server continues to function just fine on the sles11 xen kernel.

Is there anything i can do? Do I have to wait until 2012 or 13 in order to install oes2sp3 on a sles11 box? The ironic thing is that I was instructed to upgrade the xen host to sles 11 sp 1 by a Novell engineer. He mentioned that there are better tools and support for xen in sles 11. Rats....

Suggestions?