Hi All,

We are about to upgrade to 3.8.4 from 3.8.3 to finally solve a lack of 3.8
S2S VPN

It appears that we can't create the VPN because our BM servers are very low
down the tree 5 levels below our Organisation in their own OUs

Is this a known issue or do I have to try rebuilding again?

also do I need to update the snapins in iManager since the ones in SP4
appear to be the same as the original ones and not the ones from Sp3!

TIA

Karim C Kronfli
CNE 6