I am evaluating ENGL for Zenworks Configuration Management Imaging and need to modify the bootcd.iso to add the Zim files. One of the Requirements is to use a Linux workstation/server running the same version of SUSE Linux as used to compile the Zenworks kernel. Could someone tell me what version of Linux workstation I would need to meet this requirement?