I am on v10.3.3 (Sles Primes) and I am receiving this error in servers-meesages.log:

[DEBUG] [12/19/11 2:40:46 PM] [] [Content Web Service] [] [getContentInfoEx: Error building content paths for ca4dde135b3d0c4d699a2722d0d49d6
[DEBUG] [12/19/11 2:40:46 PM] [] [Content Web Service] [] [java.lang.ArrayIndexOutOfBoundsException
] [] []
[DEBUG] [12/19/11 2:40:47 PM] [] [Content Web Service] [] [getContentInfoEx: Error building content paths for 56d095d31efaad80f26e51cc02f9294
[DEBUG] [12/19/11 2:40:47 PM] [] [Content Web Service] [] [java.lang.ArrayIndexOutOfBoundsException
] [] []
[DEBUG] [12/19/11 2:40:47 PM] [] [Content Web Service] [] [getContentInfoEx: Error building content paths for 7549fb68f8256e3ffdd1380c5b4ebc6
[DEBUG] [12/19/11 2:40:47 PM] [] [Content Web Service] [] [java.lang.ArrayIndexOutOfBoundsException

This is causing the workstations to hang upon registering. Once they reboot and receive their Closest Server rules the situation improves (still slow).

[DEBUG] [12/19/2011 13:36:45.843] [1788] [ZenworksWindowsService] [41] [] [ConnectMan] [] [FindNextContent: Sleeping 3000 ms] [] []
[DEBUG] [12/19/2011 13:36:48.843] [1788] [ZenworksWindowsService] [41] [] [ConnectMan] [] [FindFirstContent()] [] []
[DEBUG] [12/19/2011 13:36:48.843] [1788] [ZenworksWindowsService] [41] [] [ConnectMan] [] [ ] [] []
[DEBUG] [12/19/2011 13:36:48.843] [1788] [ZenworksWindowsService] [41] [] [ConnectMan] [] [ ] [] []
[DEBUG] [12/19/2011 13:36:48.843] [1788] [ZenworksWindowsService] [41] [] [ConnectMan] [] [ Found host lx147.company.net status: Busy] [] []
[DEBUG] [12/19/2011 13:36:48.843] [1788] [ZenworksWindowsService] [41] [] [ConnectMan] [] [ Skipping IP address 10.74.5.147, status Busy] [] []
[DEBUG] [12/19/2011 13:36:48.843] [1788] [ZenworksWindowsService] [41] [] [ConnectMan] [] [ Found host 10.74.5.147 status: Busy] [] []

Has anyone seen this? Please help.