Hi all: I have two satellite servers I want to use as imaging servers. I also want them to have PXE services enabled. I configure them for the imaging role making sure to enable PXE. However, my satellite servers show that while imaging service is enabled, the PXE service is disabled.

How can I get this fixed? Thanks, Chris.