I have a fresh install, and first ever attempt, at this product that I am having issues with.

SLES 11 SP1 64-bit (fully updated)
Novell Data Synchronizer Version: 1.2 Build: 730
GroupWise 8 running on Netware 6.5

My first attempt partially worked on a Droid Razr and an iPad 2. I was able to sync calendars, see tasks, contacts, and even my inbox. However, I could not send e-mail. I was able to compose and press the send button but they never went anywhere on either device. So I reinstalled and decided to go with GroupWise authentication since our network and GW usernames are different. Now, I can't get either device to authenticate to DataSync. iPad2 says, "The connection to the server failed". The Razr says that it cannot authenticate.

Things to note:

- Internal and external access to port 443 and 8120 work fine. Mail flow works fine with the GW client, and WebAccess.
- Setting the application username in the GW connector does not stick. I can change it but if I refresh the page it's gone.
- I tried every combination of network username, GroupWise username and both passwords

Are thee any gotchas I am missing? I've read the docs and can't figure out why it's not working.