Hi all:

I am in the process of upgrading our servers to OES2 SP3 from SP2. Our servers are running in VSphere and I am running the kernel on them. The initial SP3 installation script ran successfully, and after a reboot, I was met with a series of new updates for SP3 (click here for a list of the new updates).

When I try to install the new updates, I get the following error message (click here for a screenshot). I've tried the ignore option, but the system continuously pops the dependency conflict message back up. I've tried selecting the "Do not install the novell-novfs-kmp-smp" option, but I'm simply met with another series of conflict messages after I select it essentially asking the same thing. What should I do? Thanks in advance.