We are attempting to upgrade from ZCM 11 to sp1 and during the process the install is failing and giving us this error. "The Zenworks Upgrade wizard cannot continue because the zone contains devices that have an unsupported version of ZCM installed." We look at the log files and see this

<?xml version="1.0"?>
<?xml-stylesheet encoding="utf-8" type="text/xsl" href="logviewer/zenworks_log.xsl"?>
<Log>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[SetEnvironmentConfigureAction complete!]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1325188207936]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[launchIsAdminCheck returned: User: Administrator
@INFO@Administrative credentials have been verified.@
]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1325188293649]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Upgrade GUID: 5011000000d18c113224186fa9b4efc5]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1325188293869]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[DetectSystemUpdateNameConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1325188293878]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[CheckAlreadyUpgradedConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1325188317749]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ValidateParallelUpgradeConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1325188317896]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[SU not available in zone.]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1325188318113]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[ValidateIsFirstPrimaryConfigureAction complete!]]></MessageString><Severity><![CDATA[2]]></Severity><Time><![CDATA[1325188318121]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo /></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Determining the list of unsupported servers.]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1325188343108]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Unsupported Servers:]]></MessageString><Severity><![CDATA[8]]></Severity><Time><![CDATA[1325188343744]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Zenworks11:11.0.0.40909

]]></MessageString><Severity><![CDATA[8]]></Severity><Time><![CDATA[1325188343745]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Determining the list of unsupported managed devices.]]></MessageString><Severity><![CDATA[1]]></Severity><Time><![CDATA[1325188343745]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[Unsupported Managed devices:]]></MessageString><Severity><![CDATA[8]]></Severity><Time><![CDATA[1325188344186]]></Time><Source><![CDATA[Unknown Device]]></Source><ComponentName><![CDATA[Server Install]]></ComponentName><AdditionalInfo></AdditionalInfo></Message>
<Message><MessageID><![CDATA[0000]]></MessageID><MessageString><![CDATA[gx620:11.0.0.41501
gx270-ccjhs--fcca76af4968b4ca6a6e7de0c86642c4:11.0.0.41501
ccsd-gx260:11.0.0.41501
ns-off-780-02:11.0.0.41501
ns-off-780-01:11.0.0.41501
cchs-43-tc2:11.0.0.41501
do-hr-02:11.0.0.41501
cchs-off-prin02:11.0.0.41501
do-hr-01:11.0.0.41501
cchs-off-prin01:11.0.0.41501

And this list continues. Can anyone shed some light on this. We upgraded from 7 to 11 last summer and that is the only upgrade we have done. Thanks in advance.

Dan