I was recently forwarded a message from a state government agency stating that we need to ensure our servers and OS are compliant with FIPS 140-2 (Federal Information Processing Standards - data encryption). I am able to do this on my local workstation by editing the local security policy settings, but I have not been able to find any information on SLES 11 or GroupWise 8 stating if it is compliant or how to check/modify the settings for compliance. I'm hoping that someone might already have looked into this and might have the answer.