We are running OES2sp3 on Linux server. Before MAC workstation was
upgraded to version 10.7.2, MAC users can connect MAC on novell servers
with no problem. Since the upgrade, they can no longer connect novell
server. Does this upgraded version 10.7.2 support the current afp?

Please advise! Thank you!