Server:
Server: OES2SP2 (i386 with GW8.0.2HP2)

From the server GUI i do:
1) YaST2 Control Center
2) Novell Customer Center Configuration
[+] Registration code
Press "Next"

and after some time i have this error:
"
Execute curl command failed with '60':
curl: (60) SSL certificate problem, verify that the CA cert is OK. Details:
error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed
More details here: cURL - Details on Server SSL Certificates

curl performs SSL certificate verification by default, using a "bundle"
of Certificate Authority (CA) public keys (CA certs). The default
bundle is named curl-ca-bundle.crt; you can specify an alternate file
using the --cacert option.
If this HTTPS server uses a certificate signed by a CA represented in
the bundle, the certificate verification probably failed due to a
problem with the certificate (it might be expired, or the name might
not match the domain name in the URL).
If you'd like to turn off curl's verification of the certificate, use
the -k (or --insecure) option.
"

At this time i the /var/log/warn i see:
..
Jan 14 16:14:56 ercog suse_register[26940]: Commandline params: no-optional:0 forceregistration:1 no-hw-data:0 batch:0
Jan 14 16:14:56 ercog suse_register[26940]: Argument Dump: $VAR1 = { 'timezone' => { 'kind' => 'mandatory', 'value' => 'Europe/Kiev', 'flag' => 'i' }, 'processor' => { 'kind' => 'mandatory', 'value' => 'i686', 'flag' => 'i' }, 'platform' => { 'kind' => 'mandatory', 'value' => 'i386', 'flag' => 'i' } };
Jan 14 16:14:56 ercog suse_register[26940]: Products Dump: $VAR1 = [];
Jan 14 16:14:56 ercog suse_register[26940]: Execute curl command failed with '60': curl: (60) SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed More details here: cURL - Details on Server SSL Certificates curl performs SSL certificate verification by default, using a "bundle" of Certificate Authority (CA) public keys (CA certs). The default bundle is named curl-ca-bundle.crt; you can specify an alternate file using the --cacert option. If this HTTPS server uses a certificate signed by a CA represented in the bundle, the certificate verification probably failed due to a problem with the certificate (it might be expired, or the name might not match the domain name in the URL). If you'd like to turn off curl's verification of the certificate, use the -k (or --insecure) option. (4)
Jan 14 16:14:56 ercog suse_register[26940]: Execute curl command failed with '60': curl: (60) SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed More details here: cURL - Details on Server SSL Certificates curl performs SSL certificate verification by default, using a "bundle" of Certificate Authority (CA) public keys (CA certs). The default bundle is named curl-ca-bundle.crt; you can specify an alternate file using the --cacert option. If this HTTPS server uses a certificate signed by a CA represented in the bundle, the certificate verification probably failed due to a problem with the certificate (it might be expired, or the name might not match the domain name in the URL). If you'd like to turn off curl's verification of the certificate, use the -k (or --insecure) option. (4)
Jan 14 16:14:56 ercog suse_register[26940]: Commandline params: no-optional:0 forceregistration:1 no-hw-data:0 batch:0
Jan 14 16:14:56 ercog suse_register[26940]: Argument Dump: $VAR1 = { 'timezone' => { 'kind' => 'mandatory', 'value' => 'Europe/Kiev', 'flag' => 'i' }, 'processor' => { 'kind' => 'mandatory', 'value' => 'i686', 'flag' => 'i' }, 'platform' => { 'kind' => 'mandatory', 'value' => 'i386', 'flag' => 'i' } };
Jan 14 16:14:56 ercog suse_register[26940]: Products Dump: $VAR1 = [];
Jan 14 16:14:56 ercog suse_register[26940]: Execute curl command failed with '60': curl: (60) SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed More details here: cURL - Details on Server SSL Certificates curl performs SSL certificate verification by default, using a "bundle" of Certificate Authority (CA) public keys (CA certs). The default bundle is named curl-ca-bundle.crt; you can specify an alternate file using the --cacert option. If this HTTPS server uses a certificate signed by a CA representedthe bundle, the certificate verification probably failed due to a problem with the certificate (it might be expired, or the name might not match the domain name in the URL). If you'd like to turn off curl's verification of the certificate, use the -k (or --insecure) option. (4)
Jan 14 16:14:56 ercog suse_register[26940]: Commandline params: no-optional:0 forceregistration:1 no-hw-data:0 batch:0
Jan 14 16:14:56 ercog suse_register[26940]: Argument Dump: $VAR1 = { 'timezone' => { 'kind' => 'mandatory', 'value' => 'Europe/Kiev', 'flag' => 'i' }, 'processor' => { 'kind' => 'mandatory', 'value' => 'i686', 'flag' => 'i' }, 'platform' => { 'kind' => 'mandatory', 'value' => 'i386', 'flag' => 'i' } };
Jan 14 16:14:56 ercog suse_register[26940]: Products Dump: $VAR1 = [];
Jan 14 16:14:56 ercog suse_register[26940]: Execute curl command failed with '60': curl: (60) SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed More details here: cURL - Details on Server SSL Certificates curl performs SSL certificate verification by default, using a "bundle" of Certificate Authority (CA) public keys (CA certs). The default bundle is named curl-ca-bundle.crt; you can specify an alternate file using the --cacert option. If this HTTPS server uses a certificate signed by a CA represented in the bundle, the certificate verification probably failed due to a problem with the certificate (it might be expired, or the name might not match the domain name in the URL). If you'd like to turn off curl's verification of the certificate, use the -k (or --insecure) option. (4)
--------------------

On the server correct time is established ( Jan 14 16:14 )
This TID 3963765 - hasn't helped

Please, Help me.

Serg