I just went through and updated my 1.2 579 DataSynchronizer to 1.2.1 730 using the instructions in the Readme file utilizing Yast's CD Patch Update. After that I ran the update script then restarted the services. Everything looks fine "so far" and confirmations are slowly coming in that mail is getting to the user's devices (IOS+Android). When I scrolled down towards the bottom of the Readme file, it shows "Uninstall Required of the previous Mobility Pack first or it will not upgrade successfully" ??

Should I redo this upgrade by uninstalling the 730 Mobility Pack and reinstall it now? Need to know if I am ok this time and should proceed with the Uninstall first in future updates.

Thanks for your time,