Hello all,

I'm having problems with an old BM3.5 sp3 installation. Should of course
have been upgraded but anyway..:

My site-to-site VPN configuration (3 slaves and one master) had been working
OK for a long time when suddenly "something" happend to one of the slaves.
That server no longer would load tcpip. File corruption? Tried a number of
things, including patching the server with NW51SP8 without success. In the
end I deleted tcpip.cfg anf netinfo.* and configured IP from scratch with
inetcfg. That got TCPIP up and running again.

However, now the tunnel won't not come up. Checked and synch'ed the server
clocks. No go. I noticed, for some reason the slave and master cannot ping
each other's WAN interface. The connectivity and routing in between is
verified (From another box on the same segment as the slave, I can ping the
master's WAN). No packet filtering of ICMP in either end.

So my next guess was, the ping doesn't work because of some remnants of the
VPN configuration. Unloading VPslave made no difference. Finally i tried
loading VPNCFG to look at the config, but VPNCFG hangs at initialization
with the message "Checking Directory Services for VPN attribute definition .
.. ." , "Please wait". Also, CPU utilization is at 100%.

Verified NDS with DSREPAIR.

Any ideas, please?