At least officially it is only supported on OES2 now.
--
W. Prindl