How to solve:

ERROR org.apache.catalina.startup.HostConfig - Error deploying web application directory gw
java.lang.UnsupportedClassVersionError: com/novell/webaccess/WebAccessServlet (Unsupported major.minor version 49.0)

While java -version shows:
java version "1.5.0"
Java(TM) 2 Runtime Environment, Standard Edition (build pxi32dev-20061002a (SR3) )
IBM J9 VM (build 2.3, J2RE 1.5.0 IBM J9 2.3 Linux x86-32 j9vmxi3223-20061001 (JIT enabled)
J9VM - 20060915_08260_lHdSMR
JIT - 20060908_1811_r8
GC - 20060906_AA)
JCL - 20061002

And the manual says:
OES 2 Linux / SLES 10
Apache 2.2 plus:
Tomcat 5 or later
Tomcat 5 is included with the Linux operating system.
JRE 5 or later
ModProxy Module

And rpm -qa | grep java

With regards,