I remember this information was available in docs for earlier versions of eDirectory or OES, but I can't find it for current version (eDirectory 8.8.6).

I'm planning to update our existing OES2SP1 servers to OES11 (going gradually through all the SPs as required), but I have some older servers in the tree that I don't want to upgrade just yet - two servers with eDirectory 8.8.5 (Netware 6.5 SP8) and one server with eDirectory 8.7.3 (Netware 5.1 SP8). Can the new eDirectory version (8.8.6) co-exist in the same tree with these older versions? Is this discussed anywhere in the docs?