I started this as a new thread as the previous one is a bit old. Change
of priorities, and now back to setting up the VPN. In the previous
thread, Gonzalo said:

>> 1. Remove this static nat:
>> PubAddress
>> PrvAddress

I got this from a tip somewhere, I removed it.

>> 2. update your nmas version in all server containing user info

In order to do this I had to update eDir. All four servers on the LAN
are now at v NMAS is now 2.4 (Nov 7, 2005) Some other
dependencies were updated on the NW 6 servers in order to update NMAS. 2
NW6 and 2 NW6.5 servers now all have same versions.

>> 3. Change the authentication rule from ""Staff.Delphi" to any and

see if it makes any difference.

This was done.

>> 4. Enable nmasmon to see if nmas reply with a success whne using

Staff.Delphi as user.

Using either "staff.delphi" or "any" NMASMON reports "login successful."

I still get the "DH Public Value" error. :-(

Any suggestions gladly netertained. <g>