GW version 8.02 domains with 8.01 post offices. I have several users that have email showing up in their "Work In Progress" folder that should not be there. The email was sent to a different GroupWise user. The user that should receive it and the user where it shows in their WIP folder have no connections what so ever. The two do not work together, have proxy rights, are on different post offices, work in different geographical locations, etc. These are not email that were forwarded or replied to, or received because they were a member of a distribution list. The simple fact is that they show up in the WIP folder of a user where they should not. The other strange issue is that if you look at the "From:" section of the email in WIP, it shows that it is coming from two individuals. It shows the email address and name of the legitimate sender and also shows the email address of the user whose WIP the email is in. One single email cannot be sent from two separate email addresses on two separate domains. So far, out of about 1,000 users, I have discovered about 10 users that this has happened to, but everyday I am discovering more. The one common thread that I have found so far is that each of these users that this has happened to at one time or another have all accessed their GroupWise email using the Outlook 2003 or 2007 client. Is it possible Outlook could be grabbing the wrong person's information and populating and unexpected user's WIP with it? Are there known issues with GroupWise 8, Outlook 2007, and MAPI that could be causing this? Is there anything else that could be causing this that I am not thinking of?