If anyone has been following the posts in this ng the last little while
will see any number from me trying to set up a VPN. The basic issue has
been getting the VPN NLMs to correctly notice the attributes and notice
that NMAS authentication was turned on and so on. Re-extending the
schema several times different ways never changed it.

I reently turned to the BM38 install CD and used SCHRMV.NLM to remove
the VPN schema and SCHXTND to re-extend it.

After doing this and setting up the VPN again and doing a VPN dump, it
seems this has fixed the problem and the NLMs now notice the various
attributes and so on.

BUT ... as soon as a C2S service is created, DS no longer synchs and
reports the following error on DSREPAIR:

Server: CN=SHERIDAN_5.O=Delphi 7-22-2006 13:48:15 -604 Remote
policyConditionName=Service.policyRuleName=Default _Traffic_Rule.CN=Default_C2S_Service.O=Delphi

So, I have solved one issue and created another. How to fix? Deleting
the C2S object, for sure.

I used NBMSCHCK.NLM but that says everything is fine. I've tried
re-removing the schema extensions, DSREPAIR, re-extending the schema to
no avail.

Any help appreciated. If I can fix this I'll have it made.


Ken McLeod
The Delphian School