Home

Results 1 to 2 of 2

Thread: gwac.xml works not well with option " access = "allow" "

  1. #1
    Join Date
    Nov 2011
    Posts
    81

    gwac.xml works not well with option " access = "allow" "

    Dear All,
    I try to use gwac.xml to prevent most of users to access to webacc except a few.

    Purpose: Prevent ALL , Except u1, u2

    My step:
    - Create DistributionList with u1, u2 member ( post-office: po1 , domain: dom1 )

    - edit gwac.xml :
    <gwac access="allow">
    <distributionList name="list1.po1.dom1" />
    </gwac>
    => result : no-user can access to webacc


    NOTE: option: "prevent" works fine

    my system : SLES11(64bit), groupwise 2012, eDirectory 8.8.6


    do you have any ideas? is that a bug?

    tks for reading.

  2. #2
    Automatic reply NNTP User

    Re: gwac.xml works not well with option " access = "allow" "

    ndhuynh,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •