I'm running SP2 Beta and it has been working great. Release Candidate 1 came out and I'm unable to upgrade due to the version of the zen agent on some of the machines that I've upgraded to sp2 beta.

I guess I can remove these machines from my database to continue, but I was wondering if there was a switch I could use on the install to ignore the checking of the zenagent.

Any suggestions?