Home

Results 1 to 4 of 4

Thread: Cannot start second instance of collector

Threaded View

  1. #1
    Join Date
    Oct 2009
    Posts
    55

    Cannot start second instance of collector

    I have a new install of ZCM11.1 and am starting to deploy agents out. It seems that on some of the machines that the 1st inventory scan is not working. Upon investigating I found "Cannot start second instance of collector" in the colw32.log.
    Here is one that works:
    Code:
    [20120213 14:42:43] Collector Starting
    [20120213 14:42:43] command line: conninfo
    [20120213 14:42:44] Collector Starting
    [20120213 14:42:44] command line: conninfo
    [20120213 14:43:42] Collector Starting
    [20120213 14:43:42] command line: uaprinters
    [20120213 14:43:42] adding skips:
    [20120213 14:43:42] C:\Program Files\Novell\ZENworks\cache+C:\Program Files\Novell\ZENworks\work
    [20120213 14:44:07] Collector Starting
    [20120213 14:44:07] command line: 
    [20120213 14:44:07] adding skips:
    [20120213 14:44:07] C:\Program Files\Novell\ZENworks\cache+C:\Program Files\Novell\ZENworks\work
    and here is one that does NOT work:

    Code:
    [20120213 15:43:30] Collector Starting
    [20120213 15:43:31] command line: conninfo
    [20120213 15:43:37] Collector Starting
    [20120213 15:43:37] command line: conninfo
    [20120213 15:44:40] Collector Starting
    [20120213 15:44:40] command line: uaprinters
    [20120213 15:44:40] adding skips:
    [20120213 15:44:40] C:\Program Files\Novell\ZENworks\cache+C:\Program Files\Novell\ZENworks\work
    [20120213 15:45:26] # Cannot start second instance of collector
    Running a Scan Now from the client or initiating a scan from the console gets the inventory to run

    Any help would be greatly appreciated!!!

    Scott
    Last edited by scottdw; 14-Feb-2012 at 06:58 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •