Anyone else having any problems with the Phone type- Motorola Model #-xt912?
I keep getting a message when trying to connect to the Datasync Server with it.
Message: The device does not support this server version. Please contact the server's admin.

Anyone know what might be causing this?

Thanks,
Dan