Sorry if this is the wrong forum (did a search for other bash related questions and went to where they seemed to be at).

I've got a script I've written to do some various backup tasks - I got it scheduled and everything like that but I'm having an issue.

There's a folders structure /Scholastic/EESAM_Sever/.... that exists and I can browse it without any issue.
I issue the command "$Path=/ScholasticEE" and I get back "-bash: =/ScholasticEE/: No such file or directory"
So I checked my typing and everything looks good.. I can even use auto complete "$Path=/Scho<tab>" which then gives me "$Path=/ScholasticEE/" and I still get the same error.

Even in FTP I have an issue.
ftp -pin
ftp> lcd
Local directory now /root
ftp> lcd /ScholasticEE
Local directory now /ScholasticEE
ftp> lcd
Local directory now /root

Even if I try an mput command
mput /ScholasticEE/SAM_Server/SAM_BKUP_201202*.*
550 /ScholasticEE/SAM_Server/ The system cannot find the path specified.

Obviously it can find the file because it was able to process the wild cards to an actual file but then it cannot read them?
If I do an ls -l rights are reported back as "-rw-rw-r--"

Any thoughts?