I am working setting up a slave Site VPn. As its a new server I installed
NetWare 6.5 sp4. I went and tried to install BM 3.7 and it does not work.
A quick check shows that is as it should be.

I am order an upgrade to BM 3.8. Do I need to update the 3.7 based Master
server first? Also I already have a 3.7 slave VPN at another site. Will
that break? I am hoping to update that slave server in a few months.

And I have client to site stuff as well.

Hoping this is a smooth update.