I have a fresh install of OES11 configured with iPrint an Imanger and when I go to patch it I get the following conflict.

Note: I installed SLES 11.1 first than installed OES 11. I did not install OES with the install of SLES 11.1

CONFLICT 1:

patch:slessp1-tomcat-6-for-sles-5709.noarch conflicts with tomcat6-servlet-2_5-api.noarch < 6.0.18-20.33.1 provided by tomcat6-servlet-2_5-api-6.0.18-20.30.12.noarch

[ ] do not install patch:slessp1-tomcat-6-for-sles-5709.noarch

[ ] Following actions will be done:
install tomcat6-servlet-2_5-api-6.0.18-20.35.36.1.noarch (with vendor change)
Novell, Inc. --> SUSE LINUX Products GmbH, Nuernberg, Germany
install tomcat6-jsp-2_1-api-6.0.18-20.35.36.1.noarch (with vendor change)
Novell, Inc. --> SUSE LINUX Products GmbH, Nuernberg, Germany
install tomcat6-6.0.18-20.35.36.1.noarch (with vendor change)
Novell, Inc. --> SUSE LINUX Products GmbH, Nuernberg, Germany


patch:slessp1-tomcat6-5759.noarch conflicts with tomcat6-lib.noarch < 6.0.18-20.35.36.1 provided by tomcat6-lib-6.0.18-20.30.12.noarch

[ ] do not install patch:slessp1-tomcat6-5759.noarch

[ ] Following actions will be done:
install tomcat6-lib-6.0.18-20.35.36.1.noarch (with vendor change)
Novell, Inc. --> SUSE LINUX Products GmbH, Nuernberg, Germany
install tomcat6-jsp-2_1-api-6.0.18-20.35.36.1.noarch (with vendor change)
Novell, Inc. --> SUSE LINUX Products GmbH, Nuernberg, Germany
install tomcat6-6.0.18-20.35.36.1.noarch (with vendor change)
Novell, Inc. --> SUSE LINUX Products GmbH, Nuernberg, Germany



CONFLICT 2:

patch:slessp1-tomcat-6-for-sles-5709.noarch conflicts with tomcat6-lib.noarch < 6.0.18-20.33.1 provided by tomcat6-lib-6.0.18-20.30.12.noarch

[ ] install tomcat6-lib-6.0.18-20.35.36.1.noarch (with vendor change)
Novell, Inc. --> SUSE LINUX Products GmbH, Nuernberg, Germany

[ ] Following actions will be done:
do not install patch:slessp1-tomcat-6-for-sles-5709.noarch
do not install tomcat6-jsp-2_1-api-6.0.18-20.35.36.1.noarch
do not install tomcat6-servlet-2_5-api-6.0.18-20.35.36.1.noarch


Any ideas which ones I should select.

Thanks,

Joel