I'm doing an upgrade to 2012 via live user moves from a NetWare 6.5 sp8 server running GW702

The new domain is on an OES2 Linux cluster runnung SLES10 SP4 x64/OES2 SP3 x64

I've created the new domain and po and installed the clustered agents. That's working fine and both domains are online. There are no pending operations
I created an new user in the 2012 domain/po and moved it to the GW7 domain/po which worked fine. I then moved it back again, fine again

My problem is the domain and po on 2012 still show as version 5.5 in console1. IE the MTA/PO did not update the version

The result is I cant login a user to the 2012 po with a client above 5.5
Does anyone have a way around this?