I have a Border Manager 3.8 SP4 Server running on Novell Netware 6.0
SP5. It was performing the tasks of a VPN server but over the week
end I moved it to be our Firewall server after our old BM3.5 server
bit the dust (both servers had been set up in parallel). I left the
VPN Config alone and made sure that there was a Secondary IP address
in place so that it has the same IP address assigned to the VPN.
However the main IP on the server was changed.

The problem I'm having is when the client tries to connect it fails
with an error during "Negotiating and Authenticating" The Error is:

An Error was reported by the IKE Application

Either %s is an invalid VPN server address or the IKE is not loaded on
the VPN Server. For more details please look at the IKE log

When I look in The IKE log on the workstation it says :

Retransmit Timer expired :Peer lost our reply Retransmit the old
packet to xxx.xxx.xxx.186

The server's old main public IP address was xxx.xxx.xxx.186
It's old Private IP address was (Yea I know bad plan)

The new Main Public IP address is xxx.xxx.xxx.178
It has a secondary ipadresss of xxx.xxx.xxx.186
And a new private IP address of

IKE is up and running on the server. It has the same error as the
Clients log.

I made no other config changes relating to the VPN.

I've checked the filters and they are correct for xxx.xxx.xxx.186. I
also tried connecting with the filters disabled and had the exact same
problem. What have I missed?

Dan Larson