I hope that this is the correct forum for this question, if not please let me know and I'll move it.
Also I'm a complete newbie to Linux, so alot of this like gobbly-d-gook to me! But here goes.

I've been trying to install the IBM TSM client on a SLES10 OES Linux server and I get a dependancy error. The error states that "xdg-utils is needed by tsm-client-".
I did a quick search on google and found an xdg-utils tarball. I gunzipped this, but alas there is no installer, just a few instructions / lines of script that I don't understand.
So, has anyone come across this before and is there a solution? Or is there something that I should be doing with the xdg package that I already have?

Many thanks