When trying to remote control a device, I receive:

Novell ZENworks Remote Management is currently not compatible with this
browser. For a list of supported browsers, see the Administrator Browser
Requirements section under ZENworks Configuration Management Installation

It was working fine in 10.3.3. Works fine In Firefox 10.0.2.

ZCm 11.1a
Windows 7 devices
IE 9