Hello all,

TEchnical info for my site

Kanaka running on OES 2 SP 2, my MAC OS X version is all 10.7.3. All of the machines we are trying this from are newly imaged so no existing user accounts etc. We are mounting Home directory plus collaboration via CIFS. CIFS is enabled on my file servers.

When i take a new machine out for testing people can logon fine mostly, however some users can not. There is no rhyme nor reason to the rejection but it just bounces. this is what the access request looks like in the server for someone who is not able to logon initially:

Mar 05 2012 09:57:14 10.252.133.99 70cd608e9ebe OS X 10.7.3 Plug-in Console 2.6.0 Plug-in Console request NACoenra Operation successful. Plug-in Console request for 'NACoenra.STAFF.BEAV.ES.GISD'.
Mar 05 2012 09:57:05 10.252.133.99 70cd608e9ebe OS X 10.7.3 Plug-in 2.6.0 Get user data 935608417 Directory Services object could not be found. Object for CN '935608417' was not found in the index.
Mar 05 2012 09:57:05 10.252.133.99 70cd608e9ebe OS X 10.7.3 Plug-in 2.6.0 Get user data 20 Directory Services object could not be found. Object for CN '20' was not found in the index.
Mar 05 2012 09:56:38 10.252.133.99 70cd608e9ebe OS X 10.7.3 Plug-in 2.6.0 Authenticate nacoenra Operation successful. Authenticate 'nacoenra'; Path 'CN=XXXXXXXX_HOME.OU=XXX.OU=BEAV.OU=ES.O=XXXX; \\XXXXXXX\HOME\GISD\HOME\STAFF\NACoenra'

The middle two pieces of the request confuse. I know what the Get user data 20 is referring to is hte GID, by default all member are group 20. we dod not know what the 2nd numeric value refers to. We see these logs pop up for other users too, however it only appears to deny logon request if it occurs during the initial logon attempt. Very confused here.

Shannon Rico
Garland ISD