Hi
I am preparing some VM's to model an upgrade I am due to perform.

I have a 10.3.0 primary server, which I need to update to 10.3.1 (needs to be this version for testing)

I have copied in an md5 checksum checked version of ZCM_10.3.1_Update.zip into %ZENWORKS_HOME%
I have run the 'zman sui' against this file and zman.log shows command completed.

loader-messages.log shows
"[DEBUG] [09/03/12 22:24:41] [] [Loader.SystemUpdateModule] [] [FINE: Import of Update for ZCM (10.3.1) complete] [] []"

However, System Updates show

Mar 2012 PRU 01-Mar-2012 Available Moderate All Devices
Update for ZCM (10.3.4) 17-Nov-2011 Available Mandatory All Devices
Update for ZCM (10.3.0a) 01-Apr-2010 Baselined Mandatory All Devices
Support Pack 2 for ZCM (10.2) 26-May-2009 Baselined Mandatory All Devices
Update for ZCM (10.1.3) 18-Feb-2009 Baselined Mandatory All Devices
Update for ZCM (10.1.2a) 08-Dec-2008 Baselined Mandatory All Devices
Update for ZCM (10.1.1) 07-Oct-2008 Baselined Mandatory All Devices


The loader-message.log also shows:
"[DEBUG] [09/03/12 22:24:41] [] [Loader.SystemUpdateModule] [] [FINEST: Attempting to get updates.xml from URL: file://D:\ZCM\Novell\ZENworks\ZCM_10.3.1_Update.zip/] [] []
[DEBUG] [09/03/12 22:24:41] [] [Loader.SystemUpdateModule] [] [FINEST: No updates found for core with base version 10.1] [] []
[DEBUG] [09/03/12 22:24:41] [] [Loader.SystemUpdateModule] [] [FINEST: Attempting to get updates.xml from URL: file://D:\ZCM\Novell\ZENworks\ZCM_10.3.1_Update.zip/] [] []
[DEBUG] [09/03/12 22:24:41] [] [Loader.SystemUpdateModule] [] [FINEST: Attempting to get updates.xml from URL: file://D:\ZCM\Novell\ZENworks\ZCM_10.3.1_Update.zip/] [] []
[DEBUG] [09/03/12 22:24:41] [] [Loader.SystemUpdateModule] [] [FINEST: No updates found for pru with base version 10.1] [] []"

Do system updates only show the latest version?
Do I have to do something to force it to show the 10.3.1 update? Perhaps set something to ignore the later updates?

Any suggestions welcome!
Thanks

David