first: iam german,please forgive me any spelling and grammar mistakes ;)

We have installed a Suse Linux Enterprise Server 10 (SP4) | OES 2 (SP3) | ZENWorks DesktopMgmt (SP1_IR4b)
We are using a Software called CampusLAN, which is designed to school environment (control students, switch internet-access on/off and so on)

The Login is working fine, but if the user typed in a non-existend-user, he get the following message:

in German: Kontextlose LDAP-Anmeldung: Benutzer bei der Suche auf den folgenden LDAP-Servern nicht gefunden.
in English: LDAP Contextless Login: User not found after searching the trees on the following LDAP server.

I can't find a setting for configuration to turn thees off. The only way that i have found is this one. (Novell-Client-Settings -> Contextless Login Settings -> Settings -> Error in User search)

But whatever i configured (stop search, further, request) the message will be displayed... -.-
Is it possible to switch off the message?

Thanks a lot