Problem accessing NW volume after Client 2 SP2 IR1 ?
Hi!
Well, with ZENworks 10.3 I use to access Novell Netware repositories (for installing some applications) scripts to login, just "net use ...", and it does work ok. After I'd renew Windows 7 Novell Client soft (to latest SP2IR1) I can't access Netware volume anymore. On W7 device still having Client 2 SP1 IR5 installed ... no such a problem, same bundle did work out well, as it has done many times before. Think connected to Client update, not sure, though.
Installed new Client because of problem described http://forums.novell.com/novell/nove...re-volume.html.
Any ideas?
More thanks, Alar.

=== Verbose logging started: 13.03.2012 6:17:13 Build type: SHIP UNICODE 5.00.7601.00 Calling process: C:\Windows\system32\msiexec.exe ===
MSI (c) (D0:C4) [06:17:13:828]: Resetting cached policy values
MSI (c) (D0:C4) [06:17:13:828]: Machine policy value 'Debug' is 0
MSI (c) (D0:C4) [06:17:13:828]: ******* RunEngine:
******* Product: \\Server\Macromedia\install_flash_player_11_active _x_32bit.11.1.102.63.msi
******* Action:
******* CommandLine: **********
MSI (c) (D0:C4) [06:17:13:828]: Client-side and UI is none or basic: Running entire install on the server.
MSI (c) (D0:C4) [06:17:13:828]: Grabbed execution mutex.
MSI (c) (D0:C4) [06:17:13:843]: Cloaking enabled.
MSI (c) (D0:C4) [06:17:13:843]: Attempting to enable all disabled privileges before calling Install on Server
MSI (c) (D0:C4) [06:17:13:843]: Incrementing counter to disable shutdown. Counter after increment: 0
MSI (s) (0C:10) [06:17:13:843]: Running installation inside multi-package transaction \\Server\Macromedia\install_flash_player_11_active _x_32bit.11.1.102.63.msi
MSI (s) (0C:10) [06:17:13:843]: Grabbed execution mutex.
MSI (s) (0C:28) [06:17:13:843]: Resetting cached policy values
MSI (s) (0C:28) [06:17:13:843]: Machine policy value 'Debug' is 0
MSI (s) (0C:28) [06:17:13:843]: ******* RunEngine:
******* Product: \\Server\Macromedia\install_flash_player_11_active _x_32bit.11.1.102.63.msi
******* Action:
******* CommandLine: **********
MSI (s) (0C:28) [06:17:13:843]: Note: 1: 2203 2: \\Server\Macromedia\install_flash_player_11_active _x_32bit.11.1.102.63.msi 3: -2147287038
MSI (s) (0C:28) [06:17:13:843]: MainEngineThread is returning 2
MSI (s) (0C:10) [06:17:13:843]: User policy value 'DisableRollback' is 0
MSI (s) (0C:10) [06:17:13:843]: Machine policy value 'DisableRollback' is 0
MSI (s) (0C:10) [06:17:13:843]: Incrementing counter to disable shutdown. Counter after increment: 0
MSI (s) (0C:10) [06:17:13:843]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Installer\Rollback\Scripts 3: 2
MSI (s) (0C:10) [06:17:13:843]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Installer\Rollback\Scripts 3: 2
MSI (s) (0C:10) [06:17:13:843]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Installer\InProgress 3: 2
MSI (s) (0C:10) [06:17:13:843]: Note: 1: 1402 2: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Installer\InProgress 3: 2
MSI (s) (0C:10) [06:17:13:843]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
MSI (s) (0C:10) [06:17:13:843]: Restoring environment variables
MSI (c) (D0:C4) [06:17:13:843]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1
MSI (c) (D0:C4) [06:17:13:843]: MainEngineThread is returning 2
=== Verbose logging stopped: 13.03.2012 6:17:13 ===